Προσοχή: Προβληματικό firmware από την Grandstream – 1.0.5.17

Η Grandstream κυκλοφόρησε νέο firmware για τα GXP2130/2140/2160 το οποίο όμως είναι προβληματικό. Αν γίνει αυτόματα το upgrade, οι συσκευές δεν μπορούν να κάνουν boot.

Η λύση, σε περίπτωση που οι συσκευές σας έκαναν αυτόματα upgrade, είναι να κάνετε downgrade στην προηγούμενη έκδοση με τον εξής τρόπο:

1. Συνδεθείτε στη συσκευή μέσω SSH
2. Πληκτρολογήστε »upgrade»
3. Πληκτρολογήστε »set HTTP»
4. Πληκτρολογήστε »set URL malab.grandstream.com/firmware/Color/1.0.5.16″
5. Πληκτρολογήστε »commit»
6. Πληκτρολογήστε »upgrade» και επιβεβαιώστε με «y»

Σχετικά άρθρα:

  • Δεν υπάρχουν σχετικά άρθρα
Κατηγορίες: Alerts, Τεχνικοί οδηγοί. Προσθήκη στους σελιδοδείκτες.


Γράψτε απάντηση

Η ηλ. διεύθυνσή σας δεν κοινοποιείται. Τα υποχρεωτικά πεδία σημειώνονται με *

*


*

Επιτρέπεται η χρήση των εξής στοιχείων και ιδιοτήτων HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>